Installation de phpBBInstaller forum de test en local.

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB de toutes versions
Avatar de Stéphanie 2A
France Stéphanie 2A
Auteur du sujet
Messages : 31
Enregistré le : 18 février 2018
Liquide : 0.00
Localisation : Ajaccio
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Stéphanie 2A » 24 févr. 2019, 14:55
Bonjour Sylver,

J'espère ne pas abuser en venant à nouveau te demander de l'aide.
Cela fait longtemps que je voudrais mettre en place un forum test qui me serait très utile, pourtant je n'y arrive pas.
Je ne sais pas ce que je dois vraiment télécharger sur ce fameux http://wampserver.aviatechno.net/

Peux-tu me dire si c'est si compliqué que ça pour qu' enfin je puisse créer ce fameux forum test, ou si je suis nulle ce qui est fort probable. :oops:

Merci pour ta patience et dévouement.


Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 490
Enregistré le : 13 janvier 2018
Liquide : 2 606.80
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Sylver35 » 24 févr. 2019, 15:19
Bonjour,
J'espère ne pas abuser en venant à nouveau te demander de l'aide.
Le but premier de mon forum est justement dédié au support pour phpBB, donc pas de problème 8-)
Je ne sais pas ce que je dois vraiment télécharger
Pour cela, dit moi si tu utilise Windows et quelle version?
La version de Windows et si c'est une version 64 bits ou 32 bits
Voir ceci dans panneau de configuration -> Système et sécurité -> Système
Peux-tu me dire si c'est si compliqué que ça
Non, ce n'est pas compliqué, il faut juste suivre pas à pas les choses à faire sans sauter une étape.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de Stéphanie 2A
France Stéphanie 2A
Auteur du sujet
Messages : 31
Enregistré le : 18 février 2018
Liquide : 0.00
Localisation : Ajaccio
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Stéphanie 2A » 24 févr. 2019, 18:55
Le but premier de mon forum est justement dédié au support pour phpBB, donc pas de problème
Merci beaucoup Sylver, ton message me rassure et ton forum est superbe :D

Pour cela, dit moi si tu utilise Windows et quelle version?
La version de Windows et si c'est une version 64 bits ou 32 bits
Voir ceci dans panneau de configuration -> Système et sécurité -> Système
Windows 10 et c'est une version 64 bits.
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 490
Enregistré le : 13 janvier 2018
Liquide : 2 606.80
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Sylver35 » 24 févr. 2019, 19:05
Bon, c'est partit.
En tout premier, il faut bien prendre la version Française de la page -> http://wampserver.aviatechno.net/?lang=fr

Pour commencer, il faut installer les différentes versions de Visual C++ car comme wampserver est compilé avec, si ce n'est pas installé, rien ne peut fonctionner.
Tout en bas de la page, tu prend:
All VC Redistribuable Packages (x86) (32bits)
All VC Redistribuable Packages (x86_x64) (32 & 64bits)
Tu doit installer les deux versions 32 et 64 bits, impératif, tu les décompresse et tu les installe une par une.
Avec un Windows 64 bit, il est impératif d'installer les versions 32 ET 64 bit de chaque paquetage
Ensuite, tout en haut de la page:
Installeurs Wampserver version complète
Tu prend:
Wampserver 3.1.7 64 bit x64 - Apache 2.4.37 - PHP 5.6.40/7.0.33/7.1.26/7.2.14/7.3.1 - MySQL 5.7.24 - MariaDB 10.3.12

Tu installe ce pack et tout devrait être bon
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de Stéphanie 2A
France Stéphanie 2A
Auteur du sujet
Messages : 31
Enregistré le : 18 février 2018
Liquide : 0.00
Localisation : Ajaccio
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Stéphanie 2A » 24 févr. 2019, 19:18
Merci beaucoup pour ces explications très claires.
Je vais faire cela à tête reposée et je reviendrais vers toi pour te tenir informé.

Bonne soirée.
Avatar de Stéphanie 2A
France Stéphanie 2A
Auteur du sujet
Messages : 31
Enregistré le : 18 février 2018
Liquide : 0.00
Localisation : Ajaccio
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Stéphanie 2A » 25 févr. 2019, 19:51
Bonsoir Sylver,

J'ai installé WampServer 64 sur mon disque C après avoir préalablement téléchargé et décompressé "all vc redist x 86 et "all vc redist x 86 x 64".
Par contre, dans quel dossier dois je mettre ces 2 fichiers stp ? Alias, apps, bin ou autre :?: :!:
Car quand j'essaie d'ouvrir WampServer, j'ai un message d'erreur :roll: : "impossible d'exécuter le code car MSVCR110.dll est introuvable. La réinstallation du programme peut corriger ce problème"

Y'a-t-il quelque chose à faire et ensuite est ce facile d'installer mon forum de test ? et quelle est la marche à suivre ?

Merci beaucoup et bonne soirée !
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 490
Enregistré le : 13 janvier 2018
Liquide : 2 606.80
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

Installer forum de test en local.

Message par France Sylver35 » 25 févr. 2019, 20:12
J'ai installé WampServer 64 sur mon disque C après avoir préalablement téléchargé et décompressé "all vc redist x 86 et "all vc redist x 86 x 64".
Tu ne dit pas avoir installé all vc redist !!
Mais tu a installé wampserver.

Tu a donc fait exactement ce qu'il ne faut pas, à savoir, ne pas avoir installé Visual C++ avant toute chose.
Il te reste alors à désinstaller wampserver, ceci est impératif
Ensuite, tu décompresse les deux vc redist téléchargés et tu doit absolument les installer tous.

Seulement quand tout est bon, tu installe wampserver.

Édit:
Va voir dans le bas de la page -> http://wampserver.aviatechno.net/?lang=fr
Avant d'installer wampserver:
Tu télécharge: Vérifications paquetages VC++ installés
Outil pour vérifier si les paquetages VC++ nécessaires à Wampserver 3 sont correctement installés.
Tu fait tourner cet outil qui te permettra de voir si tu a bien installé tous les Visual C++ indispensables.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
  • Sujets similaires
    Réponses
    Vues
    Dernier message