[Réglé] Support des Extensions phpBB"Who visited this topic" Qui a vu ce sujet non fonctionnel

Support pour toutes les extensions phpBB développées par notre équipe et toutes les autres.
no_avatar
France Septf
Auteur du sujet
Messages : 20
Enregistré le : 23 septembre 2020
Liquide : 176.15
Localisation : Charente
Pays :
France (fr)
France

"Who visited this topic" Qui a vu ce sujet non fonctionnel

Message par France Septf » 19 nov. 2021, 18:49
Bonsoir à tous.

J'ai téléchargé et installé cette extension dans sa dernière version (1.0.8) compatible avec la dernière version de phpbb. Après avoir configuré les permissions, uniquement, pour le groupe administrateur, rien ne s'affiche. Que se soit dans le profil ou en bas du sujet. Une idée de ce qui ne va pas ?

Cordialement
Jean-Marc
Modifié en dernier par France Septf le 19 nov. 2021, 22:45, modifié 1 fois.


Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 564
Enregistré le : 13 janvier 2018
Liquide : 3 414.80
Relax-Arcade :  2
Localisation : Bretagne
Pays :
France (fr)
France

"Who visited this topic" Qui a vu ce sujet non fonctionnel

Message par France Sylver35 » 19 nov. 2021, 18:51
Bonjour,
J'ai téléchargé et installé cette extension dans sa dernière version (1.0.8)
C'est bien !
Mais où cela ? :shock: :mrgreen:
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
no_avatar
France Septf
Auteur du sujet
Messages : 20
Enregistré le : 23 septembre 2020
Liquide : 176.15
Localisation : Charente
Pays :
France (fr)
France

"Who visited this topic" Qui a vu ce sujet non fonctionnel

Message par France Septf » 19 nov. 2021, 19:08
Re.

Ici https://github.com/dmzx/Who-Visited-This-Topic
J'ai aussi téléchargé la version française https://caforum.fr/forum/viewtopic.php?p=3316#p3316
Cordialement
Jean-Marc
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 564
Enregistré le : 13 janvier 2018
Liquide : 3 414.80
Relax-Arcade :  2
Localisation : Bretagne
Pays :
France (fr)
France

"Who visited this topic" Qui a vu ce sujet non fonctionnel

Message par France Sylver35 » 19 nov. 2021, 21:20
J'ai donc procédé à une installation de départ, défini les permissions de mon groupe sur oui et cela s'affiche comme il se doit.
N’aurais tu pas par hasard défini des permissions pour d'autres groupes sur "Jamais" ?
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
no_avatar
France Septf
Auteur du sujet
Messages : 20
Enregistré le : 23 septembre 2020
Liquide : 176.15
Localisation : Charente
Pays :
France (fr)
France

"Who visited this topic" Qui a vu ce sujet non fonctionnel

Message par France Septf » 19 nov. 2021, 21:34
Re.

Certains groupes sont, effectivement, sur "Jamais". Je vais modifier cela et mettre sur "Non". Je te tiens au courant.

Cordialement
Jean-Marc

Édit : le fait de mettre sur "Non" les autres groupes a permis le fonctionnement de l'extension, peux-tu m'expliquer que le fait de mettre sur "Jamais" affecte l'extension ? Merci pour la résolution du problème
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 564
Enregistré le : 13 janvier 2018
Liquide : 3 414.80
Relax-Arcade :  2
Localisation : Bretagne
Pays :
France (fr)
France

"Who visited this topic" Qui a vu ce sujet non fonctionnel

Message par France Sylver35 » 20 nov. 2021, 10:19
Si tu met une permission de groupe sur jamais alors que tu en fait partie, annulera la même permission d'un autre groupe mise sur oui tout simplement...
Alors qu'une permission mise sur non n'affectera pas le oui.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
  • Sujets similaires
    Réponses
    Vues
    Dernier message