[Réglé] Installation de phpBBProblème de MdP du compte fondateur après installation

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB de toutes versions
Avatar de Origin
France Origin
Auteur du sujet
Messages : 50
Enregistré le : 03 janvier 2020
Liquide : 348.20
Pays :
France (fr)
France

Problème de MdP du compte fondateur après installation

Message par France Origin » 12 janv. 2020, 15:35
Salut Sylver

Je viens de faire l'installation de la version 3.2.8 sur une BDD OVH, l'installation s'est bien déroulée.
Une fois dans mon PA j'ai supprimé le répertoire "Install", j'en ai profité pour vider le cache

Après déconnexion du forum il m'est impossible de me reconnecter, avec le bon MdP
URL du forum : http://phpbb-forum.ovh/ssl

Si tu as une astuce je suis preneur

Par avance merci


Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 501
Enregistré le : 13 janvier 2018
Liquide : 3 020.60
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

Problème de MdP du compte fondateur après installation

Message par France Sylver35 » 12 janv. 2020, 15:45
Bonjour,
Je viens de faire l'installation de la version 3.2.8
Pourquoi avoir installé une version non à jour ?
A tu installé ce forum à la main ou avec le module de l'hébergeur ?
A tu bien renseigné le pseudo et mot de passe que tu a mis lors de l'installation sur le tout premier écran ?
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de Origin
France Origin
Auteur du sujet
Messages : 50
Enregistré le : 03 janvier 2020
Liquide : 348.20
Pays :
France (fr)
France

Problème de MdP du compte fondateur après installation

Message par France Origin » 12 janv. 2020, 15:54
J'ai fait cette install pour pouvoir me faire la main sur les mises à jour de version

Bien évidemment que le MdP est bon
Avatar de Origin
France Origin
Auteur du sujet
Messages : 50
Enregistré le : 03 janvier 2020
Liquide : 348.20
Pays :
France (fr)
France

Problème de MdP du compte fondateur après installation

Message par France Origin » 12 janv. 2020, 16:01
Je viens de tester avec un autre navigateur, c'est OK
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 501
Enregistré le : 13 janvier 2018
Liquide : 3 020.60
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

Problème de MdP du compte fondateur après installation

Message par France Sylver35 » 12 janv. 2020, 16:02
J'ai fait cette install pour pouvoir me faire la main
Oui, mais tu ne répond pas à la question :
A tu installé ce forum à la main ou avec le module de l'hébergeur ?
Je vient de tester avec ton compte et tout fonctionne très bien.
Je te conseille de vider le cache de ton navigateur avant de retenter.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de Origin
France Origin
Auteur du sujet
Messages : 50
Enregistré le : 03 janvier 2020
Liquide : 348.20
Pays :
France (fr)
France

Problème de MdP du compte fondateur après installation

Message par France Origin » 12 janv. 2020, 16:03
J'ai fait cette install à la main
  • Sujets similaires
    Réponses
    Vues
    Dernier message