Support de l'utilisationChangement de version php

Forum de support pour toutes les questions concernant l'utilisation de phpBB toutes versions. les problèmes rencontrés lors de manipulations et de la configuration du forum.
Avatar du membre
Belgiquexpmen
Auteur du sujet
Messages : 97
Enregistré le : 25 nov. 2018, 12:13
Liquide disponible : 747.80 ßzh
Pays :
Belgique (be)
Belgique

Changement de version php

Message par Belgiquexpmen » 22 oct. 2019, 17:10
Bonjour Sylver35

mon hébergeur va passer en php 7.3 bientôt

y a t'il des soucis a ce faire pour pbpBB 3.2.8 ?

merci


pour les passionés du potager: www.hortus-meo.be

Avatar du membre
FranceSylver35
Administrateur du site
Messages : 212
Enregistré le : 13 janv. 2018, 15:04
Liquide disponible : 1 225.55 ßzh
Solde : 205.00 ßzh
 
Relax-Arcade :  4
Localisation : Bretagne
Pays :
France (fr)
France

Changement de version php

Message par FranceSylver35 » 22 oct. 2019, 18:37
Bonjour,

phpBB n'est pas full compatible php 7.3
Une version 7.2 max est conseillée, tu peut gérer il me semble ta version php en cours avec un php.ini ?
Bonjour la terre !!

Avatar du membre
Belgiquexpmen
Auteur du sujet
Messages : 97
Enregistré le : 25 nov. 2018, 12:13
Liquide disponible : 747.80 ßzh
Pays :
Belgique (be)
Belgique

Changement de version php

Message par Belgiquexpmen » 22 oct. 2019, 18:44
tu peut gérer il me semble ta version php en cours avec un php.ini ?
non :?

voila une copie du mail reçu
La version PHP de l'espace web pour hortus-meo.be et super-game.be sera bientôt mise à jour de la version 7.1 vers la dernière version stable, qui est actuellement la version 7.3. La raison de cette mise à jour réside dans le fait que PHP version 7.1 arrivera en fin de vie le 1er décembre 2019.

Lorsqu'une version de PHP atteint la fin de sa durée de vie, les mises à jour de sécurité cessent. Continuer à utiliser une telle version présente donc des risques de sécurité. La date de fin de vie d'une version de PHP est décidée par l'équipe de développement de PHP, et One.com n'a aucun pouvoir de décision sur cette date. Vous trouverez plus d'informations sur PHP et les mises à jour de PHP dans notre guide : Pourquoi dois-je mettre PHP à jour ?

Quand la mise à jour aura-t-elle lieu ?
Nous mettrons automatiquement à jour PHP pour hortus-meo.be pendant la première semaine de novembre. Les différences entre PHP 7.1 et 7.3 sont mineures, donc vous ne remarquerez probablement aucune différence.

Après la mise à jour automatique, vous avez toujours la possibilité de passer manuellement à la version 7.1 de PHP à partir du panneau de contrôle One.com. Ce qui vous donne la possibilité de corriger tout problème potentiel dû à un code obsolète avant le 1er décembre 2019, date à laquelle PHP 7.1 sera définitivement supprimé.

Que voulons-nous dire par 'dernière version stable' ?
Lorsque nous mettons à jour PHP pour votre site, nous vous mettons à jour vers "la dernière version stable". Cela signifie qu'à l'avenir, nous mettrons automatiquement à jour PHP pour vous, chaque fois que la dernière version stable changera.

L'avantage de cela, c'est que votre site fonctionnera toujours sur la meilleure version de PHP et que vous ne serez pas obligé de mettre à jour parce que vous utilisez toujours une ancienne version qui est en cours d'abandon. Lisez notre guide pour plus d'informations : Quelle est la dernière version stable de PHP ?

N'hésitez pas à contacter notre support si vous avez des questions.
pour les passionés du potager: www.hortus-meo.be

Avatar du membre
FranceSylver35
Administrateur du site
Messages : 212
Enregistré le : 13 janv. 2018, 15:04
Liquide disponible : 1 225.55 ßzh
Solde : 205.00 ßzh
 
Relax-Arcade :  4
Localisation : Bretagne
Pays :
France (fr)
France

Changement de version php

Message par FranceSylver35 » 22 oct. 2019, 19:01
Le problème avec one point conne c'est qu'ils font de la pub à tout va et ne connaissent pas grand chose en développement web.
Ils s'adressent surtout à des néophytes avec leurs sites à créer en quelques clics.
Bref, tout hébergeur devrait d'abord penser au client et non les obliger à se plier à leurs pensées et vouloirs.

Une petite partie du mail attire mon attention:
Après la mise à jour automatique, vous avez toujours la possibilité de passer manuellement à la version 7.1 de PHP à partir du panneau de contrôle One.com. Ce qui vous donne la possibilité de corriger tout problème potentiel dû à un code obsolète avant le 1er décembre 2019, date à laquelle PHP 7.1 sera définitivement supprimé.
Je te conseille alors de choisir la version 7.2 si elle est dispo (ils n'en parlent pas ces cons!)
Bonjour la terre !!

Avatar du membre
Belgiquexpmen
Auteur du sujet
Messages : 97
Enregistré le : 25 nov. 2018, 12:13
Liquide disponible : 747.80 ßzh
Pays :
Belgique (be)
Belgique

Changement de version php

Message par Belgiquexpmen » 22 oct. 2019, 19:44
merci Sylver35

je vais donc mettre sur 7.2 :roll:

Image
pour les passionés du potager: www.hortus-meo.be

Avatar du membre
Belgiquerammstein
Messages : 35
Enregistré le : 30 déc. 2018, 22:35
Liquide disponible : 222.60 ßzh
Localisation : Belgique
Pays :
Belgique (be)
Belgique

Changement de version php

Message par Belgiquerammstein » 23 oct. 2019, 17:58
hello tous le monde

donc si je comprends bien je dois mettre en 7.2 ? aussi vu que je suis aussi chez one

Avatar du membre
FranceSylver35
Administrateur du site
Messages : 212
Enregistré le : 13 janv. 2018, 15:04
Liquide disponible : 1 225.55 ßzh
Solde : 205.00 ßzh
 
Relax-Arcade :  4
Localisation : Bretagne
Pays :
France (fr)
France

Changement de version php

Message par FranceSylver35 » 23 oct. 2019, 19:37
Hello,

Oui, je te le conseille très fortement.
phpBB fonctionne très bien sous la 7.2 qui est encore supportée.
Bonjour la terre !!

Avatar du membre
Belgiquerammstein
Messages : 35
Enregistré le : 30 déc. 2018, 22:35
Liquide disponible : 222.60 ßzh
Localisation : Belgique
Pays :
Belgique (be)
Belgique

Changement de version php

Message par Belgiquerammstein » 23 oct. 2019, 20:03
hello sylver
voilà mises à jour et fais sur 7.2 merci ;)