Support de l'utilisationprobléme affichage image

Forum de support pour toutes les questions concernant l'utilisation de phpBB toutes versions. les problèmes rencontrés lors de manipulations et de la configuration du forum.
Avatar de lerite
France lerite
Auteur du sujet
Messages : 46
Enregistré le : 07 juin 2019
Liquide : 384.55
Localisation : landes
Pays :
France (fr)
France

probléme affichage image

Message par France lerite » 12 août 2022, 09:47
Bonjour

Suite a une mauvaise manip. j'ai supprimé par erreur le fichier files (chez moi exactement files-old)

J'ai voulu le remettre mais voila le résultat
1.jpg
2.jpg
j'ai essayé avec fizella en auto de transferer ensuite comme cela n'a pas fonctionner j'ai transferer le dossier en binaire.

a chaque fois j'ai vidé le cache ensuite je me suis servi de stk synchro des fichier, etc..

toujours le meme probleme

https://www.campingcaraide.fr/viewtopic.php?t=19600
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 628
Enregistré le : 13 janvier 2018
Liquide : 3 774.30
Relax-Arcade :  2
Localisation : Bretagne
Pays :
France (fr)
France

probléme affichage image

Message par France Sylver35 » 12 août 2022, 10:52
Bonjour,

Tu rencontres ce problème car tu n'as pas choisi le bon mode de transfert avec ton logiciel FTP.

En effet, tous les fichiers joints sont renommés et ne contiennent pas l'extension.
De ce fait pour pallier à ce problème, tu doit tout d'abord sélectionner le mode de transfert binaire.
J'espère pour toi que tu as tous ces fichiers sur ton ordinateur pour aller remplacer tous ceux qui ont été endommagés...
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de lerite
France lerite
Auteur du sujet
Messages : 46
Enregistré le : 07 juin 2019
Liquide : 384.55
Localisation : landes
Pays :
France (fr)
France

probléme affichage image

Message par France lerite » 12 août 2022, 11:37
j'ai 3 sauvegardes , je dois d'abord supprimé files/old ensuite mettre binaire a fizella et tout retransferer ?

est ce que je dois aussi supprime le dossier files et le transferer en binaire ?

Par avance merçi
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 628
Enregistré le : 13 janvier 2018
Liquide : 3 774.30
Relax-Arcade :  2
Localisation : Bretagne
Pays :
France (fr)
France

probléme affichage image

Message par France Sylver35 » 13 août 2022, 08:59
Si toutes tes images sont comme cela, il te faut alors les supprimer toutes.
Vérifie bien celles que tu a sur ton ordi et envoie les en mode binaire et tout rentrera dans l'ordre.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de lerite
France lerite
Auteur du sujet
Messages : 46
Enregistré le : 07 juin 2019
Liquide : 384.55
Localisation : landes
Pays :
France (fr)
France

probléme affichage image

Message par France lerite » 14 août 2022, 00:41
Bonjour

J'ai supprimé le fichier files et files-old

j'ai envoyé en mode binaire,vidé le cache ,j'ai cliqué pour actualiser les statistiques

comme c'etait toujours pareil a nouveau aves stk , resynchro des fichiers joint,réanalyser bbcode

c'est toujours pareil :cry:
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 628
Enregistré le : 13 janvier 2018
Liquide : 3 774.30
Relax-Arcade :  2
Localisation : Bretagne
Pays :
France (fr)
France

probléme affichage image

Message par France Sylver35 » 14 août 2022, 11:22
Tu a oublié un point important dans mon précédent message :
Vérifie bien celles que tu a sur ton ordi
Si tu envoie des images déjà corrompues, tu peut tourner en rond des années.... :mrgreen:

Et pour les fichiers joints du message indiqué plus haut, voici la réponse : Le fichier joint sélectionné n’est plus disponible.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de lerite
France lerite
Auteur du sujet
Messages : 46
Enregistré le : 07 juin 2019
Liquide : 384.55
Localisation : landes
Pays :
France (fr)
France

probléme affichage image

Message par France lerite » 15 août 2022, 10:33
bonjour

finalement mes 3 sauvegardes n'etaient pas bonne effectivement

j'ai retrouvé une sauvegarde de 2020 qui est passée.

mais les miniatures ne s'affichent pas meme avec stk (reconstruction des miniatures , verifier les fichiers joints etc...)

sur les nouveaux messages par contre c'est ok

https://www.campingcaraide.fr/viewtopic.php?p=155816#p155816
  • Sujets similaires
    Réponses
    Vues
    Dernier message