Support de l'utilisationversion php 7.4.

Forum de support pour toutes les questions concernant l'utilisation de phpBB toutes versions. les problèmes rencontrés lors de manipulations et de la configuration du forum.
Avatar de xpmen
Belgique xpmen
Auteur du sujet
Messages : 251
Enregistré le : 25 novembre 2018
Liquide : 1 831.45
Pays :
Belgique (be)
Belgique

version php 7.4.

Message par Belgique xpmen » 23 oct. 2020, 16:03
Bonsoir Sylver

mon hébergeur va passer en php version 7.4 fin novembre
je dois m'attendre a des soucis sur mon PHPBB 3.2 ?

MERCI


pour les passionés du potager: www.hortus-meo.be
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 512
Enregistré le : 13 janvier 2018
Liquide : 3 080.30
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

version php 7.4.

Message par France Sylver35 » 23 oct. 2020, 17:14
Bonjour,

Oui, tout à fait ! :o
Pour avoir un phpBB compatible en 7.4, il faut obligatoirement passer aux version 3.3.x

Donc, mise à jour obligatoire de 3.2.x vers 3.3.1 à ce jour avec vérification des extension avec .yml checks
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de xpmen
Belgique xpmen
Auteur du sujet
Messages : 251
Enregistré le : 25 novembre 2018
Liquide : 1 831.45
Pays :
Belgique (be)
Belgique

version php 7.4.

Message par Belgique xpmen » 23 oct. 2020, 17:37
aie aie aie :(
sa sent la fin donc :cry:

vais leur demander si je pourrai rester en php 7.2
on verra bien leur réponse
pour les passionés du potager: www.hortus-meo.be
Avatar de Sylver35
France Sylver35
Administrateur du site
Messages : 512
Enregistré le : 13 janvier 2018
Liquide : 3 080.30
Relax-Arcade :  3
Localisation : Bretagne
Pays :
France (fr)
France

version php 7.4.

Message par France Sylver35 » 23 oct. 2020, 18:21
Pourquoi, qu'est-ce qui te bloque ?
Tu a vu que sur ton test que le passage en 3.3.x est largement faisable simplement.
Il n'y a plus que quelques extensions à finir de rendre compatibles très facilement.
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche !
Avatar de xpmen
Belgique xpmen
Auteur du sujet
Messages : 251
Enregistré le : 25 novembre 2018
Liquide : 1 831.45
Pays :
Belgique (be)
Belgique

version php 7.4.

Message par Belgique xpmen » 23 oct. 2020, 18:32
bah ce qui me bloc c'est certaine extension qui passe pas et que je ne peux pas me passer
exemple:
- pendu (pour ça que je t'avais demander si tu avais laisser tomber)
- Lien d'en-tête (ou j'ai tester plusieurs version sans résultats)
- le Yahtzee
- le Sudoku
- mon Compte à rebours (version maison que j'ai pas réussi à faire fonctionner)
- prono F1 (ou la il y a une mise à jour possible, mais la saison 2020 n'est pas terminé et je pourrai tout perdre le classement actuel)
plus 3 ou 4 autre qui ne fonctionne pas non plus sur 3.3

tu me dira, bah c'est que des jeux, bah oui mais c'est la base du site :mrgreen:

ps: je viens de passer l'autre fofo en php 7.4.11 (hortus meo)
pour le moment, je dis bien pour le moment, sa roule :shock:
pour les passionés du potager: www.hortus-meo.be
  • Sujets similaires
    Réponses
    Vues
    Dernier message